Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,705
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default Coin Mining Script

    I have just had to edit the forum to remove a coin mining script.

    You might have noticed the forum was running slowly and was causing high CPU usage on your PC. This should all be solved now, please let me know if you are still seeing these symptoms.

    Thanks to @AlfaJack and @Ricardo for the heads up.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  2. #2
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,646
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    That's good. My works PC kept flagging it up.

  3. #3
    Join Date
    Jan 2007
    Location
    Derbyshire, UK
    Posts
    3,066
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    I had a couple of those mining scripts drop into my PC last weekend, decided to do a complete install because they were so difficult to remove!

    wrinx
    My Q4 in the Garage

    www.alfaromeo155.co.uk ............................ □□□-V-□□□ .................................. www.ilmostro.co.uk

  4. #4
    Join Date
    Feb 2008
    Location
    Hungary
    Posts
    85
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    I've heard about these scripts but I havent met any of them (apart from this) and strangly its one only affected my home browser, there wasnt any high cpu usage at the office (same browser, same firewall).
    1995 Alfa Romeo 155 Q4 , 1995 cc Standard Standard Black

  5. #5
    Join Date
    Feb 2008
    Location
    Hungary
    Posts
    85
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    I've heard about these scripts but I havent met any of them (apart from this) and strangly its only affected my home browser, there wasnt any high cpu usage at the office (same browser, same firewall).

    The Edit Post duplicated my post, I assume this is some new script
    1995 Alfa Romeo 155 Q4 , 1995 cc Standard Standard Black

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •