Page 1 of 2 12 LastLast
Results 1 to 25 of 26

Thread: Forum Upgrade.

  1. #1
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default Forum Upgrade.

    Having dug through some of the accounts associated with the foum, it looks like we can upgrade to the latest version of the software for free.

    I wil be taking a backup of the forum today, and hopefully updating to the latest version of software.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  2. #2
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    So the upgrade didn't go completely to plan yesterday, however the forum is back, all the posts are back, and its time to make it look a little better than the standard look.

    If you have any suggestions or ideas please don't be shy, let me know what you think.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  3. #3
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Looks like it is in one piece - i expect the skin was too old to be migrated.

  4. #4
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Yeah, all the data came across ok, some things look the same, some are a little different. Just need to work out what stays and what goes from the old version.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  5. #5
    Join Date
    Mar 2014
    Location
    Bulgaria
    Posts
    39
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Probably the upgrade is not yet finished, but I will tell what I see:
    - In "The forum garage" section was not showed personal specification information and pictures. Maybe something else is planed for this...
    - I see "Berlina Sportivo Gallery" tab, which is external to the forum, but when I click on it I see this message
    "We are sorry but you do not have permissions to view the gallery. Please speak with the administrator if you feel this is an error."
    One performance car is not enough ...
    Alfa Romeo GTV 2.0 V6 TB Q2
    Alfa Romeo 155 Q4 widebody

  6. #6
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Hi,

    The Garage issue is being worked on, I'm waiting to hear back on that.

    As for the second issue with the gallery, I will make a quick change, then can you check again to see if it works.

    Thanks for the feedback.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  7. #7
    Join Date
    Mar 2014
    Location
    Bulgaria
    Posts
    39
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Icon for "Send a message via Skype to ..." look like missing.
    One performance car is not enough ...
    Alfa Romeo GTV 2.0 V6 TB Q2
    Alfa Romeo 155 Q4 widebody

  8. #8
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Quote Originally Posted by kunev View Post
    Icon for "Send a message via Skype to ..." look like missing.
    Do you mean when you go into someones profile, there isn't the facility to send a Skype message any more?
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  9. #9
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Its this one:

    Clipboard01.jpg

  10. #10
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Uploading pictures is nice and easy as I just found.

  11. #11
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Yeah the photo album stuff is nice and straight forward.

    What browser are you using, I don't even get the text. Down at the bottom of the page, under options, what skin are you using?
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  12. #12
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    @AlfaJack Hopefully the usertagging should be working again now.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  13. #13
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Trying a few more things out on the forum, some are fine, some require some more work, please bear with me whist I get to grips with some of these bits and pieces, and as always, if you have any suggestions, please let me know.

    Steve
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  14. #14
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Quote Originally Posted by Steve Webb View Post
    @AlfaJack Hopefully the usertagging should be working again now.
    Yes, seems to be working - it triggered an email to me.

  15. #15
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Quote Originally Posted by Steve Webb View Post
    Yeah the photo album stuff is nice and straight forward.

    What browser are you using, I don't even get the text. Down at the bottom of the page, under options, what skin are you using?
    This is on Chrome using: Berlina Sportivo Classic (vB3 Style - Incompatible)

  16. #16
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Quote Originally Posted by AlfaJack View Post
    This is on Chrome using: Berlina Sportivo Classic (vB3 Style - Incompatible)
    I've removed that Style now as it doesn't really work now on this version of the forum. Can you let me know if you can still see the Skype button.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  17. #17
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    I'll check on the PC later. On the mobile view I got a slightly odd view when posting a new thread:

    Screenshot_20170414-225758.jpg

  18. #18
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Quote Originally Posted by Steve Webb View Post
    I've removed that Style now as it doesn't really work now on this version of the forum. Can you let me know if you can still see the Skype button.
    It's gone

  19. #19
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    I think there might be a problem with your avatar, mine gets resized and looks normal in the mobile version. Whereas yours comes up as a broken link.
    I'll take a look to see what's different.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  20. #20
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Quote Originally Posted by AlfaJack View Post
    I'll check on the PC later. On the mobile view I got a slightly odd view when posting a new thread:

    Screenshot_20170414-225758.jpg
    I've resized your avatar to 100x100 and it looks better from my end. How does it look to you now?
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  21. #21
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,587
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Yes, looks good to me. Thanks.

  22. #22
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    It appears that the people behind the Garage are no longer in business, as it stands this means we are unable to get an update to the software and won't be able to bring it back live.
    I know some people liked the feature, but it looks like its gone for good.

    I will look around to see if there is something similar we could use instead.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  23. #23
    Join Date
    Mar 2014
    Location
    Bulgaria
    Posts
    39
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    If I search something and then open a thread to see it the word/s that is searched is marked, but in that way that is not visible. Look like the marking is the same or very close color as a text.
    At the bottom in the section "Bookmarks" there is some problem with icons/pictures for fb and tweeter.
    One performance car is not enough ...
    Alfa Romeo GTV 2.0 V6 TB Q2
    Alfa Romeo 155 Q4 widebody

  24. #24
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    @kunev thanks for the feedback, been a little snowed under recently, but I'll be looking at those points you raised.

    Thanks.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  25. #25
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,538
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Quote Originally Posted by kunev View Post
    If I search something and then open a thread to see it the word/s that is searched is marked, but in that way that is not visible. Look like the marking is the same or very close color as a text.
    At the bottom in the section "Bookmarks" there is some problem with icons/pictures for fb and tweeter.
    I've just been making some changed to the footer. Has it improved any of the links for you?

    Just going to start looking at the search issue you mentioned.
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

Similar Threads

  1. Feature: Forum gallery.
    By Steve Webb in forum The Forum, Website and features.
    Replies: 0
    Last Post: 01-07-12, 10:38
  2. Advertising on the website and forum.
    By Steve Webb in forum The Forum, Website and features.
    Replies: 1
    Last Post: 22-04-12, 20:13
  3. The new V6 Turbo forum.
    By Steve Webb in forum Alfa Romeo Tech.
    Replies: 0
    Last Post: 18-09-11, 18:51
  4. Welcome back to the 75 Forum.
    By Steve Webb in forum Alfa Romeo Tech.
    Replies: 0
    Last Post: 03-09-11, 21:01
  5. The 75 Forum link.
    By Steve Webb in forum The Forum, Website and features.
    Replies: 0
    Last Post: 22-08-11, 10:25

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •