Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2013
    Location
    Kalmar, Sweden
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default Broken headgasket, or...

    I have just changed the cylinder headgasket and flattened the top. Although it disappears cooling water, white smoke and water comes out of the exhaust pipe ... The compression is 10.3 on the first, followed by 10.5, 10.5, 10.8. Do you think it is still the head gasket or do you have any other thoughts ...!
    Crister Borg
    Kalmar, Sweden
    Alfa Romeo 155 q4 -93

  2. #2
    Join Date
    Nov 2010
    Location
    Riga
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    turbine ?

  3. #3
    Join Date
    Aug 2007
    Location
    Slovenia
    Posts
    134
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    i think u have turbo issue . Its leaking thrue gasket 100%...

  4. #4
    Join Date
    Dec 2013
    Location
    Kalmar, Sweden
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Hm... Are not the watercooling a closed system without gaskets ...?
    Crister Borg
    Kalmar, Sweden
    Alfa Romeo 155 q4 -93

  5. #5
    Join Date
    Dec 2013
    Location
    Kalmar, Sweden
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    It seams like maby the oil but not the water can leek...
    Attached Images Attached Images
    Crister Borg
    Kalmar, Sweden
    Alfa Romeo 155 q4 -93

  6. #6
    Join Date
    Apr 2006
    Location
    Bournemouth UK
    Posts
    4,761
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Tend to agree with you from looking at that diagram.

    What you might want to do is get a chemical tester, something like this http://www.ebay.co.uk/itm/like/33171...8208994&crdt=0

    should be able to show if the it was the head gasket was the source of the leak, (exchaust gas in the radiator) or if the leak was somewhere else (no exhaust gas in radiator)

    Do you have any mayonaise in the cooling system?
    1994 Alfa Romeo 155 Q4: Dozeing in the garage.
    2009 Audi A4 tdi: Everyday drive.
    1994 Alfa Romeo 155 , 1995cc Std Standard Black

  7. #7
    Join Date
    Dec 2013
    Location
    Kalmar, Sweden
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Good tip!
    No, no mayonaise and the oil is fine...
    Crister Borg
    Kalmar, Sweden
    Alfa Romeo 155 q4 -93

Similar Threads

  1. Wanted Q4 engine (may be broken :)
    By K.Kotkas in forum Individuals classified.
    Replies: 9
    Last Post: 31-03-12, 08:50
  2. Broken bonnet cable.
    By Steve Webb in forum Alfa Romeo Q4 Tech.
    Replies: 2
    Last Post: 25-01-11, 20:53
  3. Wanted: (broken) Q4 ECU
    By WhizzMan in forum Individuals classified.
    Replies: 1
    Last Post: 01-10-10, 06:58
  4. Power steering pump broken
    By AlfaJack in forum Alfa Romeo Q4 Tech.
    Replies: 18
    Last Post: 04-05-09, 20:26

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •