Results 1 to 15 of 15
  1. #1
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default Black Hole Q4 :: 1996 Alfa Romeo 155 Q4

    Black Hole :: 1996 Alfa Romeo Q4 (2014-01-10 22:33:20)

  2. #2
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    819
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Welcome on BS

    That's a vey nice looking Q4 youé got there
    You have also done some serious mods on your car
    Please pot some more pictures of your car
    In a world full of compromise...
    ...some don't.
    ___________________________
    Opel Astra Sports Tourer 110HP 2017
    Alfa 147 1.6 16V 120HP
    Alfa 155 Q4 2.0 16V turbo

  3. #3
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Thank you!
    I will post photos as soon as my car gets out of the garage. I am grounded for almost a month waiting for parts.
    A 20 minutes highway run flat out got the original exhaust valves melted. The engine head is at the workshop for rebuild with Supertech set.
    We do not know the exact cause for the melted valves, this bothers me much...
    I am new to motor mechanics but i learn quickly, been reading the Q4 threads on spare times.
    Great forum!
    Best regards.
    Genco.

  4. #4
    Join Date
    Jun 2006
    Location
    London
    Posts
    2,672
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Rides
    1

    Default

    Hi and welcome!

  5. #5
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Today i took the car from the workshop.
    After a 100km higway run at 2500-3000rpm there was a sudden noise from the engine. I immediately pulled right and turned off the engine.
    The intake camshaft bearings are worn on cyl 3 and 4. Cam lobes look nice as we can see.
    We cannot define the cause for the worn cap and bearings.
    The oil pressure was a bit higher than before. 2bar on idle, 4-5,5 bar on 2500-3000rpm.

  6. #6
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Is 2bar oil pressure on idle with a hot engine high than normal?
    Does this 2bar oil pressure points us a clogged oil canal somewhere?
    Why is the camshaft bearings ok on 1 and 2 cylinders but defected only on 3 and 4?
    There is plenty of oil in the head other than 3 and 4 intake...

  7. #7
    Join Date
    Jan 2007
    Location
    Derbyshire, UK
    Posts
    3,082
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Rides
    0

    Default

    Are the oil pipes on top of the camshafts in good condition?

    wrinx
    My Q4 in the Garage

    www.alfaromeo155.co.uk ............................ □□□-V-□□□ .................................. www.ilmostro.co.uk

  8. #8
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Oil pipes are visually in good condition. We also blew air in and no clogging detected...
    My q4 decided to give up on these days

  9. #9
    Join Date
    Aug 2007
    Location
    Slovenia
    Posts
    134
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    if u read this 2 bar from speedo must be something wrong with it.. put analog meter on oil pipe and measure... but hey... 2 bar on idle is great to be honest....

  10. #10
    Join Date
    Jun 2006
    Location
    The Netherlands
    Posts
    819
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Quote Originally Posted by colibry View Post
    if u read this 2 bar from speedo must be something wrong with it..
    Why? I had the same kind of reading from the gauge on mine.
    2 - 2.5 on idle and above 7 when reving...
    In a world full of compromise...
    ...some don't.
    ___________________________
    Opel Astra Sports Tourer 110HP 2017
    Alfa 147 1.6 16V 120HP
    Alfa 155 Q4 2.0 16V turbo

  11. #11
    Join Date
    Nov 2012
    Location
    Sweden
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Nice car.
    You mention an oilpump from Schadek, is it better or equal to the original one?
    partnumber cause I cant find on their homepage any match for different cars.

    Regards
    Johan

  12. #12
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    We got the car up and running and the athena gasket gave up.
    Waiting for a cometic head gasket...

  13. #13
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Quote Originally Posted by Norling View Post
    Nice car.
    You mention an oilpump from Schadek, is it better or equal to the original one?
    partnumber cause I cant find on their homepage any match for different cars.

    Regards
    Johan
    Schadek oil pump was installed by the previous owner. I really believe it is better than the original, dont know the partnumber...
    Maxiboost knows the history of the car better than me, maybe he can chime in...

  14. #14
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Quote Originally Posted by colibry View Post
    if u read this 2 bar from speedo must be something wrong with it.. put analog meter on oil pipe and measure... but hey... 2 bar on idle is great to be honest....
    Using an uprated oilpump and 10-60 oil we assume the high oil pressure normal.

  15. #15
    Join Date
    Nov 2013
    Location
    Türkiye
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rides
    0

    Default

    Westgate problem makes 1.47bar peak and that dont do well with the head gasket.
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •